Investigating - Proton services are currently being blocked by certain ISPs in Turkey. We are currently investigating the issue and will post an update here if there are any changes.

The block can be bypassed by connecting to a VPN server (https://protonvpn.com/free-vpn) or to our .onion website on the Tor browser (https://protonmailrmez3lotccipshtkleegetolb73fuirgj7r4o4vfu7ozyd.onion/).

Dec 04, 2023 - 14:18 CET

About This Site

This site shows the current status of Proton services.
For more information, follow us on Twitter: @ProtonSupport.
This site does not update in real time so information may be delayed. Refresh to get the latest status.

Proton Mail Operational
Web Application Operational
Incoming Mail Operational
Outgoing Mail Operational
Bridge Operational
Mobile Apps Operational
Push Notifications Operational
Desktop Apps Operational
Proton VPN Operational
Free servers Operational
Regular Servers Operational
Secure Core Servers Operational
Streaming Operational
Mobile and Desktop Apps Operational
Browser Extensions Operational
protonvpn.com Website Operational
Proton Calendar Operational
Mobile Apps Operational
Web Application Operational
Proton Drive Operational
Web Application Operational
Mobile and Desktop Apps Operational
Proton Pass Operational
Mobile Apps Operational
Browser Extensions Operational
SimpleLogin ? Operational
proton.me Website Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 09:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 08:00 CEST
Scheduled - On April 11th, between 8.00 and 9.00 AM CEST (7.00 and 8.00 am UTC; 2.00 and 3.00 am EST), we'll conduct scheduled maintenance to strengthen our infrastructure.
During this time, Proton services might be unreachable to all of our users for up to 1 minute.
We're grateful for your understanding!

Apr 9, 16:11 CEST
Apr 10, 2024

No incidents reported.

Apr 9, 2024
Completed - The scheduled maintenance has been completed.
Apr 9, 09:30 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 09:00 CEST
Scheduled - On April 9th, between 8.30 and 9.30 AM CEST (7.30 and 8.30 am UTC; 2.30 and 3.30 am EST), we'll conduct scheduled maintenance to strengthen our infrastructure.
During this time, Proton services might be unreachable to some of our users for up to 5 minutes.
We're grateful for your understanding!

Apr 9, 08:30 CEST
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Completed - The scheduled maintenance has been completed.
Apr 5, 09:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 5, 08:00 CEST
Scheduled - On April 5th, between 8.00 and 9.00 AM CEST (2.00 and 3.00 AM EST), we'll conduct scheduled maintenance to strengthen our infrastructure.
During this time, all Proton services will be unavailable to all our users for up to 1 minute.
We're grateful for your understanding!

Apr 2, 16:14 CEST
Apr 4, 2024
Completed - The scheduled maintenance has been completed.
Apr 4, 09:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 4, 08:00 CEST
Scheduled - On April 4th, between 8.00 and 9.00 AM CEST (2.00 and 3.00 AM EST), we'll conduct scheduled maintenance to strengthen our infrastructure.
During this time about 19% of all Proton Drive users won't be able to use the service for 5-10 minutes (Proton Drive will be read-only during this time).
We're grateful for your understanding!

Apr 1, 17:24 CEST
Apr 3, 2024

No incidents reported.

Apr 2, 2024

No incidents reported.